Tallan's Technology Blog

Tallan's Top Technologists Share Their Thoughts on Today's Technology Challenges

MSVCP100.dll Missing When Installing BizTalk Server 2013

Kevin Morillo

A quick post today.  While installing Microsoft BizTalk Server 2013 today on a fresh Windows Server I received the following error during the Enterprise Single Sign-On Server installation step:

“The program can’t start because MSVCP100.dll is missing from your computer.  Try reinstalling the program to fix the problem.”

Also:

“The following platform components failed to install and will need to be manually installed before setup can proceed.  Enterprise Single Sign-On Server: Unspecified error.  Check the log for details.”

The BizTalk Server 2013 installation wizard then fails.  The cause of the above errors is the absence of the Microsoft Visual C++ 2010 Redistributable Packages.  The fix is very painless and involves installing the VC redistributable packages from the Microsoft site.

For a 64 bit installations, ensure that both the x86 and x64 packages are installed, x86 first then x64.  For 32bit installations, just the x86 package is needed.

Microsoft Visual C++ 2010 Redistributable Package (x86)

Microsoft Visual C++ 2010 Redistributable Package (x64)

No comments

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

\\\